New anomolies in forum posts and replies

8:51 a.m. on March 15, 2009 (EDT)
110 reviewer rep
762 forum posts

I've seen odd hieroglyphics in some posts lately. There often seems to be added HTML at the end of a post or replies. Some of it is similar to Tom's "what's causing this" in the mod. forum

Example:

<br></p>
&lt;/p&gt;&lt;p&gt;Example:&amp;nbsp; &amp;lt;br&amp;gt;&amp;lt;/p&amp;gt;&lt;br&gt;&amp;lt;p&amp;gt;&amp;lt;br&amp;gt;&amp;lt;/p&amp;gt;&lt;/p&gt;&lt;p&gt;&lt;br&gt;&lt;/p&gt;</p>
<p><br></p>
<p><br></p>

9:03 a.m. on March 15, 2009 (EDT)
0 reviewer rep
223 forum posts

Thank you, I thought it was just me.
<p><br mce_bogus="1"></p>

1:57 p.m. on March 15, 2009 (EDT)
200 reviewer rep
4,136 forum posts

Yes, I have noticed it a lot too. Curious and odd to see.

2:57 p.m. on March 15, 2009 (EDT)
TRAILSPACE STAFF
234 reviewer rep
942 forum posts

This is a bug that was introduced by some changes I made on Wednesday. I'm working on a fix and should have things cleared up soon.

3:39 p.m. on March 15, 2009 (EDT)
TRAILSPACE STAFF
234 reviewer rep
942 forum posts

I've uploaded a hastily-written fix for this. This seems to clear it up for me, but I haven't tested it thoroughly. Please post here if you're still experiencing this or similar problems.

(Depending on your browser settings, you may need to restart your browser and/or clear your browser cache to enable the fix.)

4:51 p.m. on March 15, 2009 (EDT)
0 reviewer rep
223 forum posts

Dave, it works on Firefox.

August 30, 2014
Quick Reply

Please sign in to reply

 
More Topics
This forum: Older: I have 43 Nat Geographic Maps Newer: English to Metric conversion.
All forums: Older: Winter Sleeping Bag Newer: Axe for packing