posting picts part ll

1:38 p.m. on May 20, 2011 (EDT)
0 reviewer rep
1,238 forum posts

I was trying to post a picture under the  The Mother of all survival knives/tools... thread but there are no Icons at the top.  All the other threads in all the other sections give me the icons.  Just though I'd let you know.  thanks guys for all your hard work

7:41 p.m. on May 22, 2011 (EDT)
TRAILSPACE STAFF
234 reviewer rep
951 forum posts

Have you tried reloading that thread? If the editor is working elsewhere, it's likely just a glitch in how your browser loaded that particular page.

7:51 p.m. on May 22, 2011 (EDT)
MODERATOR REVIEW CORPS
998 reviewer rep
3,556 forum posts

I had that happen a few times, I think it was my download speed (?), the entire page did not load at times.

Since I switched from DSL to high speed broadband I haven't had any problems.

In my case it also caused my posts to load slow or partially, and sometimes they would time out. I would hit the reply button again and end up with a double post.

9:40 p.m. on May 22, 2011 (EDT)
0 reviewer rep
1,238 forum posts

Hi Dave, Yea i've tried reloading lot's of times.  It's jsut on that one thread I don't get any buttons up above in jsut that one thread toe add edit anything.  Not a big deal I jsut wanted to post some picts of some knives but I'm sure the knife ting will come up again.

 

Trouthunter, Yea, I'm still on dialup so my speed is always slow.  It quit often times out and I'll have to reload.  In this case it wouldn't even let me try, but again jsut on the one thread.  Weird, I would guess that Dave is right and my browser is just giving me attitude.  Thanks all for the ideas.

1:02 p.m. on May 23, 2011 (EDT)
TRAILSPACE STAFF
234 reviewer rep
951 forum posts

Weird. Try this: hold down the shift key while clicking the reload/refresh button. That should force the browser to re-fetch everything from the server.

4:48 p.m. on May 23, 2011 (EDT)
0 reviewer rep
1,238 forum posts

Hey, Dave.  Nope, that dosen't work, but only on just that one topic in just that fourm.  I tried all the other topics  on the first page in that fourm and it did the same thing on a couple of the topics (in jsut htat fourm), I did not get any editing buttons, then when I used yor suggestion and it reloaded and on a seprate page it gave me the editing buttons at the top.  I then went back to the  The Mother of all survival knives/tools... topic the same thing no edit buttons in that topic.  It's has to be my browser I guess.  Interesting this is happening to me only in gear selection.  I tried all the other topics in other foums and it is as it should be.

9:11 p.m. on May 23, 2011 (EDT)
TRAILSPACE STAFF
234 reviewer rep
951 forum posts

I'm bummed it's not working for you. Everything seems to be okay from this end. One other thing: have you tried clicking on the "reply" button for the specific message you want to reply to? Maybe the editor will work for you if you're composing your message in a separate window rather than in the "quick reply" form at the bottom of the thread.  (Yes, I'm grasping at straws here...)

10:01 p.m. on May 23, 2011 (EDT)
0 reviewer rep
1,238 forum posts

No worries, I'll try the reply button .  You don't really need to spend any more time on it as it's just the one topic and everything else is as it should be.  Unless of cource you can't sleep because of it ;-}>.   Thanks again for all your help and I'll let you know if the reply button works.

2:18 a.m. on May 24, 2011 (EDT)
0 reviewer rep
1,238 forum posts

Hey Dave, I guess grasping at straws does have it merits when all else fails, and yes, this time it worked.  Using the reply button gave me the edit options.  Good call.  I would not have thought of that.  I guess that's why your the computer guy here.  Thanks for all your time.  I'll know what to do if this happens again. 

6:23 a.m. on May 24, 2011 (EDT)
TRAILSPACE STAFF
234 reviewer rep
951 forum posts

Alright! I'm glad it worked out.

11:40 a.m. on June 24, 2011 (EDT)
255 reviewer rep
1,469 forum posts

There are not enough photos in that thread

December 21, 2014
Quick Reply

Please sign in to reply

 
More Topics
This forum: Older: Gun Topics on Trailspace Newer: How do we get a product description and photo of the product to you?
All forums: Older: Backpacking Chequamegon in Wisconsin? Newer: Golite to expand customer service Department!!