Can't view pictures?

8:15 p.m. on September 2, 2012 (EDT)
TOP 25 REVIEWER REVIEW CORPS
1,378 reviewer rep
631 forum posts

Is anyone else having trouble viewing the avatar pics? I've tried on my IPad as well as my desktop and can't view photos on either. A square box pops up with a blue question mark. Can't even see my own profile. I'm fully confused because everything works fine on my phone, and I checked yesterday at my parents place and everything was good there.

I am completely computer illiterate so this is clearly something I can't figure out. Not even sure what info would help out you computer people to help me solve the problem. I have tried on the iPad3 running safari and my desktop has Internet explorer 7 I believe. Any help would be appreciated.

8:16 p.m. on September 2, 2012 (EDT)
TOP 25 REVIEWER REVIEW CORPS
1,378 reviewer rep
631 forum posts

Sorry forgot to add I can't see any photos users have added or pics on TR's/ gear reviews either. I can see all the pics on the homepage though.

8:33 p.m. on September 2, 2012 (EDT)
1,631 reviewer rep
3,962 forum posts

I have run into the same problem from time to time Jake. I am in the same category as you are in regards to computer skills.

I know enough to do what I have to but things like this are something I don't know anything about.

Typically I just wait a bit and refresh the page and this usually works.

4:25 p.m. on September 3, 2012 (EDT)
TOP 25 REVIEWER REVIEW CORPS
1,378 reviewer rep
631 forum posts

I have tried that before Rick, unfortunately it hasn't been working for me. The problems did seem to coincide with the new homepage so I'm wondering if there is something I need to update on my end? I'm just confused because even on the new iPad3, which I would hope have whatever software I need to view pics, isn't working.

10:01 a.m. on September 4, 2012 (EDT)
TRAILSPACE STAFF
234 reviewer rep
952 forum posts

Sorry to hear you're having trouble, Jake. I'll follow up by PM with some troubleshooting steps.

Is anyone else currently experiencing a similar problem with images not appearing correctly on Trailspace?

10:17 a.m. on September 4, 2012 (EDT)
1,631 reviewer rep
3,962 forum posts

It is sporadic on my end Dave. Every now and then I will get the blue question marks instead of photos. 

This happens on both my desktop as well as my mobile. 

2:41 p.m. on September 4, 2012 (EDT)
MODERATOR REVIEW CORPS
658 reviewer rep
2,149 forum posts

I noticed the same glitch for a couple months. It is intermittent for me as well, and on multiple different systems. I've noticed it on my personal laptop running Windows 7 and my work desktop PC running XP Pro. I am not certain if I have had it happen on my Phone, which is an HTC ADR6425/Rezound, currently operating Android ICS (4.0.1)  which dropped via Verizon a few weeks ago.  I will check on my phone next time i see the glitch on one of my PCs. 

December 27, 2014
Quick Reply

Please sign in to reply

 
More Topics
This forum: Older: Summer Trailspace Fun! Newer: Multiple Pages
All forums: Older: Update on the goat case Newer: Wind River Range: part 2 of 3-- Green River Lakes TH loop