unable to post (to Trailspace) with IE9 Beta

10:14 p.m. on September 23, 2010 (EDT)
REVIEW CORPS
1,225 reviewer rep
1,258 forum posts

Hmmm, I just discovered that posting here isn't working with IE9 Beta. When you try to Start a New Topic, the page appears, and you can type in the box for Subject, but can't type in the Message box.

8:28 a.m. on September 24, 2010 (EDT)
TRAILSPACE STAFF
501 reviewer rep
2,990 forum posts

Thanks for alerting us to this problem. I've passed it on to Dave to fix.

9:50 a.m. on September 24, 2010 (EDT)
MODERATOR REVIEW CORPS
658 reviewer rep
2,148 forum posts

It may not be relevant or something that can be addressed on the trailspace end, but here is another little quirk:

Using a full HTML browser such as Dolphin or DolphinHD on the Android platform (motoA855, android 2.2, dolphinHD, Adobeflash 10.1.95.1) the comments "visual" edit function does not work, only the manual "text" entry option. I don't really care that much, but it does slow down and limit what is possible.

It's not a real issue for me, and I know it is likely a limitation of the current functionality of the mobile "full" browsers, but I thought I would mention it anyway :)

10:24 a.m. on September 24, 2010 (EDT)
TRAILSPACE STAFF
234 reviewer rep
938 forum posts

Thanks guys. These both appear to be related to the editor software that powers the "visual" mode. Hopefully there's an upgrade that will address both issues.

3:14 p.m. on September 24, 2010 (EDT)
TRAILSPACE STAFF
234 reviewer rep
938 forum posts

I've updated the site to the latest version of the editor, which included some specific fixes for IE 9 beta 1.

Bill, hopefully this will fix your problems. (I don't have access to a machine with the beta to test on at the moment.) You may need to clear your browser cache and/or restart the browser for the changes to take effect.

Gonzan, I'm not sure whether or not this will help with your problem. Let me know if you see any difference. I suppose I need to find an Android device to test on.

1:23 p.m. on September 25, 2010 (EDT)
REVIEW CORPS
1,225 reviewer rep
1,258 forum posts

Alicia and Dave,

Thanks for being so responsive!

I'm posting this reply using IE 9 Beta. :)

Funny, it took two attempts to type this response. The first time, I was typing the "Thanks for being responsive" line, and the browser tab closed (went away completely). I started again, and this time it seems to be working fine.

Thanks again!

2:26 p.m. on November 25, 2010 (EST)
REVIEW CORPS
1,225 reviewer rep
1,258 forum posts

Hmmm, Dave, this problem is back again.  Just now I was running IE9, and tried to respond to this thread:

http://www.trailspace.com/forums/off-topic/topics/81271.html

But no matter where in the reply box I clicked, nor how many times I tried to click, I couldn't get a cursor to start typing. 

I've noticed lately I need to usually click several times in the box to start typing, but until today it's enabled me to eventually proceed with my message.

I'm using Firefox 4.0b7 to post this reply.

I know, IE9 is beta software, but figured you'd want to know anyway...

 

 

11:44 p.m. on November 28, 2010 (EST)
REVIEW CORPS
1,225 reviewer rep
1,258 forum posts

Hmmm, and now it's working again.   Last night there was an update from MS for IE9, so maybe that fixed the issue...

9:10 a.m. on November 29, 2010 (EST)
102 reviewer rep
2,276 forum posts

I have notice sometimes the site freezes up for ten or twenty minutes sometime around 1 - 3 am PST.  Perhaps due to system saves, maintenance, etc?

Ed

5:11 p.m. on November 29, 2010 (EST)
TRAILSPACE STAFF
234 reviewer rep
938 forum posts

Bill: I'm glad it seems to be working again. I hope that means the problem was on Microsoft's end, not mine.

Ed: We do run some backup and maintenance tasks during that time period, but nothing that should lock up the site entirely. Do you have problems viewing the site, or just posting? Do you receive any error messages?

 

July 22, 2014
Quick Reply

Please sign in to reply

 
More Topics
This forum: Older: templates for gear reviews Newer: notify me by email of replies to this thread
All forums: Older: Therm-a-Rest Haven 20º Bag Newer: Seam Seal Inside and Outside?