Whisperlite Troubleshooting

11:50 a.m. on June 9, 2013 (EDT)
0 reviewer rep
3 forum posts

I recently returned from an outing where my MSR whisperlite performed less than admirably. The stove had been in storage for about a year since its last use. The issues I had with it were twofold: first it did not seem to be being priming properly and there was a very large ball of orange flame that was significantly larger than in the past and when it finally settled down to a blue flame it was very small and despite being turned up full blast it took upwards of 10-15 minutes to boil water. I switched to a smaller fuel bottle while on the trip and it began to work a little bit better, enough to get through the rest of the trip but still not anything like it used to. No roar, weak flame, extensive time to boil. 

When I returned home, I figured the stove needed a good cleaning. I cleaned the stove per MSR instructions and lit it up. Now its working even worse, it will not settle down to a blue flame at all. I read the MSR troubleshooting, and began exploring this site and others. I figured it might be a clogged jet, dirty filter, or old degraded fuel. The fuel is old and likely degraded, but I don't think that would explain why the stove would be worse off post cleaning. I took the stove apart again made sure the jet was clear. Then I took apart the pump cleaned out the filter by submerging it in fuel and blowing through the end. In the whole cleaning process very little gunk came out, and it did not seem to be overly dirty. I then tried taking the stove completly apart and wiping down each piece with a paper towel to try to remove any gunk. No success. 

Does anybody have any suggestions? My next step is buy a repair kit, and put a new fuel filter on the pump. Though I do not understand why it would work worse after I did all this work. At this point the stove is not even usable in the outdoors. Thanks for all the help. This is my first attempt at fiddling with my stove.

2:40 p.m. on June 9, 2013 (EDT)
MODERATOR REVIEW CORPS
968 reviewer rep
3,470 forum posts

One possibility (or part of the problem) could be a old / damaged O ring between the pump & tank resulting in poor fuel pressure. Also make sure the pump cup is not dry, also resulting in poor pressure - see MSR lube directions.

Others have had persistant orange flames before that were caused by air getting into the fuel line - damaged or cracked line.

2:44 p.m. on June 9, 2013 (EDT)
12 reviewer rep
836 forum posts

step one - get new fuel. step 2 clean the generator and orifice. step 3 try a repair kit. step four - if none of that works, I am stumped. but then I am not a whisperlite authority. but I'll bet a good part of the problem is old fuel. also sounds like your not getting enough pressure.  

3:23 p.m. on June 9, 2013 (EDT)
0 reviewer rep
3 forum posts

All sound like good suggestions. I will give those a try. 

What part of the stove do you consider the generator and orifice? I am guessing the main body of the stove? 

8:32 p.m. on June 9, 2013 (EDT)
0 reviewer rep
262 forum posts

You can easily tell if the pump is working to pressurize the bottle by pumping it up 20-30 strokes, then loosening up the pump with the bottle upright, it should of course spray some fuel that was around the top if you do this with fuel in the bottle.  Also, did you pull the cable out to make sure it was not crudded up?  Run clean fuel thru it and over the cable before reinserting to clear out any crud or carbon.  Run the cable in and out a number of times.  Pay attention to the order the legs are in before taking the fuel line loose from the stove.  The burner cup should get nice and red very quickly if the stove is running properly.  You may want to check one part at a time to make sure fuel is getting to that area in abundant amounts, working your way out from the bottle, starting first at the socket where the fuel line is inserting into the pump.  The filter may have been a good spot to start, I believe the sintered filter if it has that type, can be dumped in boiling water to clean it, it that is the type it has.  If the newer one, it would have to be replaced or run without it provided your bottle and new fuel is clean.

Duane

12:12 a.m. on June 10, 2013 (EDT)
225 reviewer rep
1,176 forum posts

Common mistake---many stove users DO NOT SHAKE their MSR stoves to clean the jet needle.  This should be done each time after cooking.  It's called a shaker jet stove.  Not saying you're guilty of this, btw.

Plus, new fuel is mandatory for stoves and using old fuel is a big no-no in my opinion.  Just trying to run old fuel thru a stove could gum it up terminally.  Why take the chance?

Last---get a new Whisperlite or International or Galaxy or Universal or what the heck ever they're called.  It's a travesty that MSR dumped their lightest of all white gas stoves, the Simmerlite.  So, a purchase probably has to be one of the Whisperlites.

A stove is vital on long trips and it's better to have a new one (just make sure it works before leaving) than to have something with the slightest chance of failure.  In addition, I always carry a spare "expedition" repair kit for my Simmerlite and at times bring in a spare pump or on long trips an Emergency Cache consisting of a spare Thermarest and a spare pump and spare stove, just in case.  I hide it a couple miles in because these items are vital in the course of a trip.  Pick up the cache on the way out---and wrap it sufficiently and hide it properly.

12:42 a.m. on June 10, 2013 (EDT)
RETAILER
27 reviewer rep
103 forum posts

Did you lose the bead that sits under the jet?

1:29 p.m. on June 10, 2013 (EDT)
0 reviewer rep
262 forum posts

Per his reply over on CCS, he figured this out,  the pump cup needed attention was all.  Wasn't getting enough pressure in the bottle.

Duane

2:46 p.m. on June 10, 2013 (EDT)
12 reviewer rep
836 forum posts

I was thinking the generator was gummed up (cable). good for him.

3:33 p.m. on June 10, 2013 (EDT)
225 reviewer rep
1,176 forum posts

Has anyone ever removed the cable to clean and not be able to reinsert it?  This happened to me several years ago on an old Simmerlite and I was never able to get the cable pushed in all the way, even after using pliars and 2 dozen attemps; and even after using silicone lubricating spray, gasoline and regular 3in1 oil.


It kinked up somewhere and just wouldn't push thru.

4:38 p.m. on June 10, 2013 (EDT)
0 reviewer rep
3 forum posts

Yup, thanks for all the help. I finally got it working, with some more fiddling. Thanks for the advice.

4:45 p.m. on June 10, 2013 (EDT)
102 reviewer rep
2,276 forum posts

Actually the first step to stove troubleshooting is always make sure it works BEFORE you depart on you trip.  The second troubleshooting step is assuring you are following the user instructions correctly.  One instruction often not followed is overfilling the fuel tank.  An overfilled tank will not allow proper pressurization, and can lead to several performance issues.  Another problem aligning the pump such that the intake tube sucks air instead of fuel.

As for further troubleshooting, I try to progress from most easy (and most likely) to most laborious.  If the tank is filled to the proper level with fresh fuel, the next step is making sure the burner orifice is clean; after that, make sure the pump diaphragm gasket, and fuel filter are in working order; after that resort to the overhaul procedure, including replacing the parts present in a overhaul kit.  If you still have issues clean the fuel line.

Ed

2:24 p.m. on June 12, 2013 (EDT)
12 reviewer rep
836 forum posts

I have only had to remove the cable one time when I got some dirty fuel. it went right back in though, never had the problem of it not going in. just have to make sure it's straight with no kinks.

July 24, 2014
Quick Reply

Please sign in to reply

 
More Topics
This forum: Older: Kelty Clevis Pins-For Vintage Kelty Pack Newer: Noisy Dana Design Pack
All forums: Older: Cook pot lids as plate/skillets Newer: Short Report, overnight in Slickrock, NC